Ford Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,203 Posts
Discussion Starter #1
why is it all jagged? something wasn't right b/c look at my a/f ratio. 18.0 across the board? this is my first dyno after the headswap. I made more power than this before the swap. I am not mad or anything because my car is WAY faster. hell i gained 8/10 on the gtech. i know what the car should put out but something just wasnt right today.



john
 

·
Registered
Joined
·
1,805 Posts
Hey John...that looks really f*&#ed up. Something's not right, and I'm guessing it's not your car. Did the operator know what he was doing?
 

·
Registered
Joined
·
1,203 Posts
Discussion Starter #3
lol... he must have known something. i went to the same place as matt. i am not worried though. I have been getting on my car every day and it never pings or detonates on 93. so if my a/f was really 18:1 i would be popping and pinging all over the place. but yeah those lines should be a lot smoother?:confused:

john
 

·
Registered
Joined
·
1,359 Posts
there should be a thing if you right click on the graph to smooth it out. Technically ALL dyno runs will be very zig-zaged, but the computer smooths them out.
 

·
Registered
Joined
·
433 Posts
I'd say most of the problem is that it is displaying your hp by the mile per hour you were turning on the dyno. Get them to print it back out again plotted against engine rpms.

Chad
 

·
Registered
Joined
·
224 Posts
I agree with dyno operator error, at least on the way he formatted the output. I bet their wideband O2 sensor is toasted and 18:1 it is pegged lean. Most a/f graphs blip lean when the pulls start as residual oxygen is purged out of the cats (assuming you have cats).
 

·
Registered
Joined
·
1,203 Posts
Discussion Starter #7
here is a lot against rpm. matt i smoothed it out with the software to level 5. no the car does not have cats. I am beginning to think that the parking brake was left on during the runs. It may sound stupid but it would make my numbers really low like this. also if my a/f was 18:1 my spark plugs would be whiter than the north pole!

i think i just wasted $60!

john
 

·
Registered
Joined
·
1,359 Posts
i was standing right next to your door while you were dyno'ing, i don't believe i saw your parking brake up, otherwise i most defintely woulda said something.

spiking like that could also be an ignition problem, or maybe even bad gas. Though, with all your tranny problems you have been going through, i'm gonna go ahead and say that's probably your main problem.

I'm sure you'll get that 13 second slip at the track though. ;)
 
1 - 8 of 8 Posts
Top