Ford Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,354 Posts
Discussion Starter #1
it just started doing it.the car would sit for hours overnight and when i start it in the morning the high speed fan would come on and stay on.could it be a bad water temp sensor ? or something else
Randy
 

·
Registered
Joined
·
115 Posts
Could be a water temp sensor, but that might also make the engine run poorly. I believe that there is a fan relay that turns the fan on. I would be looking in that direction.
 

·
Registered
Joined
·
1,178 Posts
Do you have your AC, defrost, etc on? If so, that's your answer. If not, try the coolant sensor connection; the one on the passenger side of the intake. If it's loose (or bad) the fan will come on.

Tim
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #4
i will try that.thanks
 

·
Registered
Joined
·
7,628 Posts
I had that happen a few times. Just turn the key back and forth a few times, it will stop.
 

·
Registered
Joined
·
30 Posts
vortech gt said:
it just started doing it.the car would sit for hours overnight and when i start it in the morning the high speed fan would come on and stay on.could it be a bad water temp sensor ? or something else
Randy
My 2001 GT does the same thing.....the sound of that high speed fan is very annoying but the dealer says it's normal. :confused:

More feedback would be appreciated.
 

·
Registered
Joined
·
2,267 Posts
That was happening to me all the time about a year ago -right after I installed my intercooler. It doesn't do it anymore -it behaves normally. I don't know why -its a mystery to me...
 
1 - 7 of 7 Posts
Top