Ford Mustang Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,260 Posts
1st link won't come up on my computer but the second one is right anyway.

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
121 Posts
Discussion Starter #3
The second image is how it was hooked up before but my manual says the first one is correct.

I'm trying to figure how there is even two different firing orders.
 

·
Registered
Joined
·
1,702 Posts
The firing order is the same in both of those pictures as far as I can tell
 

·
Registered
Joined
·
2,260 Posts
The images are not the same. How did it run before? Hang on a sec let me look at my car.

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
2,260 Posts
Yeah second image is correct

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
1,702 Posts
I didn't say they were the same. I said firing order was. The coil layout is obviously different but wouldn't that be just a wire in the connector being in a different pin location.
 

·
Registered
Joined
·
2,260 Posts
I didn't say they were the same. I said firing order was. The coil layout is obviously different but wouldn't that be just a wire in the connector being in a different pin location.
Sorry misunderstanding. But i think the op was referring to the coil layout and accidentillay asked about the firing order which is the same.

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
121 Posts
Discussion Starter #9
I'm not familiar with these engines just yet. I know that on a 5.0 motor there isn't another layout for the wires and where they go on the coil. I don't understand how you can have two different wire layouts and it runs the same. I guess it doesn't really matter which is what I really needed to know.
 

·
Registered
Joined
·
2,260 Posts
It does matter i remember i ran into this issue before but it is weird that yours ran fine in the first layout

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
1,359 Posts
if its the original coils they should have the cylinders numbered on them.
 

·
Registered
Joined
·
271 Posts
coils packs are batch fire which means it fires off 2 at the same time. 1 and 6 3 and 5 4 and 7 2 and 8. so theyre both right.
 

·
Registered
Joined
·
121 Posts
Discussion Starter #14
I tried both. Second plug wiring order was the only one that worked so they are not the same. Not sure which 4.6 engine the first image goes to but doesn't work on my 98 4.6.

Chrm97PI was right. The original coils have the proper plug wire diagram on them. Thanks! Didn't even notice :)
 

·
Registered
Joined
·
1,359 Posts
I tried both. Second plug wiring order was the only one that worked so they are not the same. Not sure which 4.6 engine the first image goes to but doesn't work on my 98 4.6.

Chrm97PI was right. The original coils have the proper plug wire diagram on them. Thanks! Didn't even notice :)
no problem, it doesnt take much dirt to cover the numbers up so people dont see them.
 
1 - 16 of 16 Posts
Top