Ford Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
369 Posts
Discussion Starter #1
Well I noticed a strange knocking noise coming from the passenger side valve cover towards the front. It is real noticable at idle but when you hit the gas the knocking increases for a few hundred rpms and then goes away. Could there be something in there loose? Roller Rockers or lifters?
 

·
Registered
Joined
·
189 Posts
I had what sounds like a similar problem with a newly built mod motor. I had reused the lash adjusters (lifters) from my previous motor. When the engine was cold (thicker oil) or higher oil pressure (>3K RPMs) the noise would disappear. At idle (low pressure) with a warm engine it would be pronounced.

The old lash adjusters had 35K miles on them but had been sitting dry and unused for 5 months.

Fixed it by replacing the lash adjusters. Did them all since I couldn't be sure which one on the passenger side was not pumping up. Did the drivers side as well as a preventative.

Not sure this is your problem since I can't hear your "knoocking". Mine was a ticking noise.
 

·
Registered
Joined
·
5,172 Posts
do you use synthetic?
 

·
Registered
Joined
·
5,172 Posts
chris98cobra was on here talking about how it does something with the lifters and how he put marvel mystery oil in it for 500 miles, then changed the oil and put marvel mystery oil in it again and the ticking went away....

Most tapping I have heard are the cam lash adjusters that slip between the cams and the valves. They can collapse a bit and need to pump up with oil to stop making the noise.

I started getting that tap and added quart of Marvel Mystery Oil for 500 miles prior to an oil change and then added 1/2 quart in my last oil change. After 500 miles the sound was gone.

Synthetic oils lack the cleaning agent that dino oil has so varnish can build up. Marvel Mystery Oil acts as a cleaning agent and gets rid of it.

Great stuff IMHO. Worth a try.

Chris
 

·
Registered
Joined
·
369 Posts
Discussion Starter #9
Guido in Da Cobra said:
chris98cobra was on here talking about how it does something with the lifters and how he put marvel mystery oil in it for 500 miles, then changed the oil and put marvel mystery oil in it again and the ticking went away....
Sweet dude! Thanks I will try that!
 

·
Registered
Joined
·
120 Posts
This is really dumb, but a chance!

I had the same problem and it turned out to be my first header bolt backed out and it was an exhaust leak....

might want to give it a look.

CK out!
 
1 - 10 of 10 Posts
Top