Ford Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7,628 Posts
Discussion Starter #1
Got everything nice and tightened down, however, when putting the rack & pinion back on, ..... I'm assuming that the spacers that the long bolts go through need to be transferred over to the new tubular k?

I tried putting the spacers on but the stock bolts appear to be too long or I'm missing something here.

Anyone else that put this tubular k member in, did you have this same problem and am I missing something obvious here or ?

Did you have to use shorter bolts or did you use the stock bolts?

Any pictures would be even more helpful.

Thank you,
Tim
 

·
Registered
Joined
·
684 Posts
Edit.... let me get better photos first.
 

·
Registered
Joined
·
1,099 Posts
There should have been 2 bolts that came threaded into the rack mounts on the K-member. They should have been 2 very nice and shiny bolts.

You will need to remove the BIG washers from the old bolts and then you will need to drill them out about 2 bit sizes bigger. You will re-use these washers on the new bolts that came with the K-member.

I will check back on this thread just in case you have any other questions.
 

·
Registered
Joined
·
7,628 Posts
Discussion Starter #4
blue88mustang said:
There should have been 2 bolts that came threaded into the rack mounts on the K-member. They should have been 2 very nice and shiny bolts.

You will need to remove the BIG washers from the old bolts and then you will need to drill them out about 2 bit sizes bigger. You will re-use these washers on the new bolts that came with the K-member.

I will check back on this thread just in case you have any other questions.
I don't have these two bolts :( Do you happen to know what the specs of them are? Length and size? I'll go get them from the hardware store or something.

Tks,
Tim
 
1 - 4 of 4 Posts
Top