Ford Mustang Forums banner

1 - 6 of 6 Posts

·
Banned
Joined
·
415 Posts
Discussion Starter · #1 ·
ok here is the deal on my car, i really need help on this one cuz i can't figure it out. my car is an original automatic 4cyl car that i have swapped everything out of. car has to ECU to speak of. i have the 351C swapped in it and that was matted to a C4. it started and ran fine with the C4 and the B&M Hammer shifter for the fox mustangs which has the tow micro switches for the park sensor, neutral sensor and the reverse lights. well now i pulled the motor and did a little work to it and put it back in the car with a tremec 3550, FMS billet flywheel, ram clutch and upr adjustable clutch cable and quadrant. when everything was put back in the car will get power and turn the fuel pump on but it will not crank. so basically this is what i am left with:

there is a wire harness on the side of the transmission that is not plugged in. what is it? is this the neutral safety switch? or is it located somewhere else on the transmission?

also, i have the plug on my 5 speed pedal assembly but no harness, should i try to locate a harness? if so, where exactly does it run? does it go through the ECU or directly through to the transmission?

I tried to take the wires that were hooked up to the old micro switches and tie them together and nothing happened. should i tie them together and run it to the nss on the clutch pedal? or should i run each one individually to the nss and when its depressed it completes the circuit?

please help me out guys, wiring is not my bag of apples here and i got to get my car back running again. we are having a big race in a month against another ford dealership around here and i have a few other things i need to do to the car before then that require it running!!!

i know there has to be someone else out there running a carbed car with a tremec 3550.

thanks a bunch,
russ
 

·
Banned
Joined
·
415 Posts
Discussion Starter · #2 ·
ttt- no one has any input at all??? anyone have any diagrams of the NSS or anything that might help.

thanks-
russ
 

·
Banned
Joined
·
420 Posts
is the ecu you're using out of an auto or a 5spd
 

·
Banned
Joined
·
415 Posts
Discussion Starter · #4 ·
there is no ECU in the car. my vehicle is carbed and all the 4cyl ecu wiring was junked before i started the swap.

russ
 

·
Premium Member
Joined
·
1,213 Posts
The harness to the rear of the TKO is either another form of neutral safety or reverse. When I bought mine from Powered by Ford they told me, I just forget which.

When I installed everything (aluminum flywheel, SPEC stage 2 clutch, TKO, etc.) the car wouldn't start... my fuel pump would prime and everything had power. I tried to short the wires for the clutch safety switch, but it didn't work. I tried several other things, but to no avail. Finally, while digging under the car, I noticed a plug that had no home -- it mated up perfectly with the rear plug on the TKO. After plugging it in the car fired right up. Then I noticed 1,000 other problems I have with my combo!

Either give Powered by Ford a call (which I generally try to avoid for tech advice [they over-kill EVERY situation]), or call Jeff at Central Florida Motorsports. Jeff has helped me out several times.
 

·
Banned
Joined
·
415 Posts
Discussion Starter · #6 ·
thanks a bunch weasel, thats great news to hear. i will have to try and locate this plug.

thanks,
russ
 
1 - 6 of 6 Posts
Top