Ford Mustang Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
891 Posts
Discussion Starter · #1 ·
This is first start with ProM system. I have both spark and fuel but is not starting. It’s turning over and I will get a little pop like it wants to start to me it sounds like timing but I checked it twice and it’s right where it needs to be. So I am on here asking what I can check.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #8 · (Edited)
65 psi at regulator and yes read the directions. Dart 347 with a YSI on E85. I guess I will re stab the distributor again and see if that does anything. I’m here asking for help not to be criticized treated like I’m stupid bc I already know who does that.
 
  • Like
Reactions: kjb302ho

·
Registered
Joined
·
891 Posts
Discussion Starter · #16 ·
I started with 40 psi and turned it up to 65 to see if it made a difference. I also moved the distributor slightly counter clockwise and clockwise to see if it made a difference which moving it counterclockwise it would act as though it wants to start. I am going to check the timing again. Thanks everyone
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #18 ·
Running it with cap-complete coil over set up. I am putting the small tooth right where it needs to be as far as I can see.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #22 ·
So got an update. I am getting good spark it's trying to start but my guess is now I have bad gas in car. I put E85 in it about 5 months ago and it's sat since then. Would bad gas make it pop like it wants to start?
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #24 ·
I did not. Thank for that I will double check my parameters. The car did start for about 2 seconds. I think the gas was bad and it was dirty.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #25 ·
Another update: I drained tank put new fuel in still does not do anything. I noticed that it pops after you are finished cranking the engine over. I put a light on coil and while I am cranking the engine the light never comes only until the engine stops turning over it will light up. i thought they would fire as the engine is turning.

Also here is a screen shot MAF transfer function. I have never gotten into this parameter.
Azure Rectangle Font Slope Screenshot

Does this look correct?
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #29 · (Edited)
Pro M did. This is what it sounds like. Of course the fuel pump just for video.

And yes the coils are firing correct you where right.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #31 ·
I am using the push button start. I am moving the dizzy while trying to start it at a sweet spot where it try’s to start. I will try the throttle stop screw. Is it possible my injectors could be bad from the fuel?
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #36 ·
I have already dropped the tank cleaned and coated with red coat. Clean the filter which is an aeromotive 100 micron filter and eliminator pump. I blew everything out and clean per Aeromotive instructions. Unless when I am setting the small tooth in the wrong spot I know it’s right dead on zero. The Hall effect is the small black part inside distributor correct? Btw I really appreciate the help guys first time with this system.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #39 ·
Gas Electronic instrument Motor vehicle Auto part Rim

That’s my next step I bought a injector test and cleaning kit off Amazon gonna try it out this weekend. My question is on my MSD dist. Is the Hall effect what you see in pic? ( not my set up got off Google)
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #41 ·
Hmm that could be part of issue. I have been lining up with the black sensor in the dist.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #44 ·
Yep did that bought a brand new dist. did same thing. There is no pointer? Coil over set up.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #46 ·
I am running coil on plug there are 8 coils and they are working properly. Plugs are good. Distributor is good.
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #49 ·
a brand new ford dizzy doesn't exist. id at least get a reman one that has ford guts in it and a ford signal wheel in it. aftermarket distributors with crap guts aren't know for their quality.
this is covered in the instructions.
You know what i mean
 

·
Registered
Joined
·
891 Posts
Discussion Starter · #52 ·
Saturday update:
Injectors cleaned and tested. I re wrote tune just in case. The car will start with the intake tube almost all the way off idles high for about 40 seconds and shuts off. Then it won’t do anything but turn over afterwards. If I let it sit it seems to want to start better. To me it is loading up with fuel or something. Could it also be something in my injector parameters
Is off? Any thoughts are appreciated.
 
1 - 20 of 25 Posts
Top