Ford Mustang Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Hey everyone, so I took apart everything in the engine bay apart years ago, and have had trouble getting back to it because I am disabled, and it’s hard for me to work on my cars.. I’ve been feeling better lately and would really like to get my 94 Mustang back together. It was my first car & ive had it for 20 years, basically my baby.. I just have a hard time remembering how to put everything back together..

Does anyone have a nice detailed guide of getting everything back together??

At the time I started tearing it apart this time, I was gonna tuck the wires and paint some stuff up to make it look spiffy, but am kinda stuck. I’ve rebuilt the thing a few times, but my mind just ain’t what it used to be lol.. right now I’ve got the heads on and am to the point to get the rockers set and acc brackets back on.. Probably just gonna run into trouble remembering all the vacuums and connectors etc.. I’ll post some pics soon to let y’all know where I’m at.

Thanks fellow Stangheads. I’ve always loved this forum.
 

·
Registered
Joined
·
96 Posts
Best to just post pics at each point and we can respond. I custom ordered my 94 GT back in 94. It’s mostly original in the engine bay for now.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #3
Ya I guess I could do that... I just figured somebody would have a simple step by step write up to build the engine back up in our years..
 

·
Registered
Joined
·
117 Posts
Discussion Starter #5
Florida... Got most everything back together. Just trying to figure out all the vacuum stuff now. And swapping the cooling system to run a 03/04 cobra radiator i had laying around. Buying a T fitting to use an 01 coolant reservoir , next project.

The vacuum lines are the ones I'm worried about, I know there's quite a few and it's hard to find pics showin where they go.. Any help would appreciated.

1061824
1061825
 

·
Registered
Joined
·
3,903 Posts
That’s a vacuum leak on your valve cover. If you’re still using the PCV valve, the air entering the engine at the valve cover must be metered, so a breather there is a vacuum leak.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #9
Thanks HYBRED... These are the vacuum sections I’m trying to figure out (see pics) ... and where does the fuel regulator hose go?
1061873
1061874
1061875
 

·
Registered
Joined
·
3,903 Posts
The fuel pressure regulator line comes straight off the upper plenum.

As does the charcoal canister, with the purge valve inline.

Since you aren’t using the original style intake, the egr/smog vacuum bundle probably won’t work out to well for you. One line comes off the manifold as a vacuum source, routed under the fender. Then 3 lines come back out the fender off their respective solenoids to the EGR, TAB, and TAD.
 

·
Registered
Joined
·
236 Posts
I literally just pulled the engine out of my yesterday but I could not just remember in my mind how the lines went so I went and set up some pics to show you. Disclaimer here - this is how both of my cars were/are so if anything is off someone can correct me. I hope it at least is helpful.
Your first pic is the cluster that comes out of the passenger fender on my car. The second is the carbon canister solenoid. The third looks different than mine so maybe between what you have and how I show mine you can figure something out. The one that says cruise control I am not 100% sure that is correct but it goes in the fender by the vacuum tree there.
1061876


1061877


1061878
 

·
Registered
Joined
·
117 Posts
Discussion Starter #12
Thanks for the pics Racer.. I didn’t realize the Cobra and GT40 had different vacuum setups so I’m a little confused.

I tried to draw where I’m at at this point..
I put ? Where I have nothing connected.
I’m not sure if I have the right lines going to purge valve. There’s a T from the intake to the PCV to the purge right now.
I don’t have one of the small and the larger port off the back of the intake connected, and two of the vacuum lines for the passenger fender not connected.
1061889
 

·
Registered
Joined
·
117 Posts
Discussion Starter #13
Ok so here’s an even better question...
How much of this vacuum **** can I get rid of?? Lol

I don’t have a smog pump and have no cats..

Cant I just delete the EGR. And plug the TAD & TAB connectors?
I’d really like to get rid of as much **** as I can, since I just tucked a lot of crap away and painted the bay.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #15
I have that diagram but thank you...Think I’m gonna start another post for these vacuums, because I started this one wrong.
 

·
Registered
Joined
·
236 Posts
Yours really isn't much different. I'll start at the back, the line you show coming from the manifold with a T for the pcv should be not have the T. Just straight from manifold to the canister solenoid/solenoid to canister. On my car the PCV does have a T but one goes under the center of the intake to a port beside where the canister line is and to a port under the end of the intake. I am not sure where you have it going in from the T in your pic but it appears like it's heading to front like maybe to the oil fill tube on the valve cover. That would be wrong. as mentioned above that breather filter needs to disappear and a proper cap be put on the oil fill tube. Then the port on the fill tube goes to a posrt on the air intake pipe in front of the throttle body.

Now, where you show the ?? on the pass fender and the ?? on the intake. In one of your other pics you are holding a cluster of lines. They should plug here at the fender. The red line hanging down from your hand goes to one port you have ?? by on the intake. The green one with a black hose taped to it goes to the EGR. The yellowish white line that curls to the palm of your hand should go to a line from the driver's fender area that I assumed was cruise control. The one between your thumb and finger goes to the smog pump valve.

After all that you still have one open port where you have ?? on the intake. There should be a larger hose from the driver's side fender vacuum tree that attaches here.

That GT40 intake I am sure is like my Explorer and has more ports on it than you need. Just plug them with vacuum caps.

I marked up your pic below to as to how I think I am seeing things.
1061995
 
1 - 16 of 16 Posts
Top