Ford Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I posted this in drag racing but im not getting any response...i hope i can at least get a few suggestions here, as the problem is kinda bothering me. so heres the scenario:

Launch at about 2000 rpm (im conservative), spin through much of 1st, 2nd gear, some spin, and then the rpms drop to i dunno...around 2500 or so....it just doesnt accelerate near as quickly...and then it picks back up around 4500 and is fine from then on. the car is quick...but the time between 2500 and 4500 in second feels like FOREVER. i shift at 6000....is it the way i drive? something with the car? ideas? btw...this seems to only happen when i go from a dead stop...if say i take it from 10mph....and shift the same way, its fine.
 

·
Registered
Joined
·
3,249 Posts
What tires are you using? If drag radials or ET streets, might be a bog when the tires start to grip?
That would be the only reason I can think of if it does it only in 2nd gear. Does it do it when taking off normal, no spinning.
Don't know if this helps, but a TTT any ways
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
i have 315 nitto drag radials.....could this be the problem???i wasnt sure if i got traction because it was bogging or it was bogging cuz i finally got traction. if this traction is the case....is there any way this can be fixed or prevented?
 

·
Registered
Joined
·
37 Posts
TCobra50 said:
i have 315 nitto drag radials.....could this be the problem???i wasnt sure if i got traction because it was bogging or it was bogging cuz i finally got traction. if this traction is the case....is there any way this can be fixed or prevented?
More power would fix that problem ;)
Or a try launching at a higher RPM
 

·
Registered
Joined
·
889 Posts
You're spinning through first and then when you grip it goes down to 2500, and you're wondering why it's slower? What MPH are you shifting to 2nd at? Just b/c your peeling out in 1st doesn't mean you're movin'....you could be spinning to hell but if you're shifting at only 15 mph that would explain the "bog". If you think the acceleration from there is abnormal when it does this just put it in 2nd and drive till you hit 2500, floor it and see if it accelerates the same as when it "bogs" down that low:confused: Do you expect it to pull like mad at 2500?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #6
sn95leen...maybe i didnt make myself clear...but u totally missed my point. however....i was thinking about this in the wrong way and your 'just because your peeling doesnt mean your moving' fixed that. that is the problem, and 95blue gt, more power would not be the answer:) but more traction. thanks for helping me clear that up sn95leen.
 
1 - 6 of 6 Posts
Top