Ford Mustang Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
646 Posts
Discussion Starter #1
:mad:

ok, ill try to keep this short.

back in dec., i swapped a new motor into my 94 gt t-5. since the swap, i noticed a small leak at the back of the pan, coming down the block side of the block plate. i thought i determined that it was the Probe 7 qt pan that fit like crap when i put it on. i figured id live with it for a while due the fact that i would basically have to pull the motor so the pan will clear the crossmember.

but then, about two weeks ago, i noticed that the rear of the lower intake was leaking on top of the block, which was then running down the block plate and causing my leak.

im all ready(i have the gaskets, etc.) to take off the lower and put it back on, and now i cant get it to leak. its been dry for 4 days..no oil coming out the lower. there is still a small leak from the half moon area on the rear of the oil pan., though.

it does NOT leak when the car is running, only after it is shut off.


What do i do? i dont think its the rear seal, being that oil is only on the block side of the plate and its brand new.

Do i reintstall the intake anyway?

Would something cause the lower to just stop leaking??

any ideas or suggestions would be greatly appreciated.
 

·
Registered
Joined
·
200 Posts
I would take it to the car wash and blast all of the oil
off of the back side of the engine. Then drive it a bit
and look for the oily spots to figure out where the real
leak is.

My guess is the rear of the intake is leaking or
a valve cover is leaking.
 
1 - 2 of 2 Posts
Top