Ford Mustang Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
3,556 Posts
Discussion Starter · #1 ·
Is this too hot?
I thought this was the factory temp.
I installed this back when my heater core was blocking up and needed more heat.
That has since been fixed and now I think it's conflicting with my temp switch for my electric fan.
Can I gain any thing going to a 180.
I have heard horror stories from going to a 160.LOL
 

·
Registered
Joined
·
247 Posts
im not sure what year your car is(didn't look) but in my opinion, 180 is to cold. i run my best at factory temp, 195-197, depending on who you ask. 180 is gonna give you alittle more fuel, but not much. and completly avoid 160. theres no need for it.

you'll do better at emissions with a 195 also. and only buy ford t-stats. everything else is junk imo.

hope this helped.
 

·
Registered
Joined
·
49 Posts
I used a 160* with no problems except it used a lot of gas. I noticed it helped a lot in the upper RPMs like on the highway and stuff. I've heard 180* is actually the better of the three with the 195* giving you optimal fuel burn I guess. Anyone else?
 

·
Registered
Joined
·
3,556 Posts
Discussion Starter · #4 ·
Thanks guys for the input.
Anyone else?
 

·
Registered
Joined
·
1,344 Posts
Flatacid - Can you tell me where 195-197 degrees reads on the stock temp gauge?

I just put in a new Autzone brand stat on my car over the weekend and the car now runs right in the middle of the temp gauge. If it were hands on a clock it would be reading 3pm. With my older stat it read always cooler and would be about 4pm if it were a clock.

Both stats are supposed to be the OEM temp range but I think something is wrong.

Can someone please tell me where the gauge should be reading for the 195 factory temp?
 

·
Registered
Joined
·
1,344 Posts
468 - you are running at about 4pm with the 195 degree stat? That is about what I was doing before I swapped stats! maybe it is the stat?????????
 

·
Registered
Joined
·
3,556 Posts
Discussion Starter · #9 ·
rtz I like that pic but I just don't think that ford gauges are that consistent.
I am running a 195 t stat but I always run at the 177 degree mark.:confused:
 

·
Registered
Joined
·
247 Posts
i really couldn't say lxpony. i have all autometer. and with a 195, you should be running closer to the 200 mark than the 177 if your going by the scale above.

personally, a good set of gauges is worth its weight in gold. they tell you so much.

and ford guages aren't consitent unless there the good ones (from the racing catalog). i would run 153 all day with my car and stock gauges. when i got my new ones, it was a scary, realistic story. it was more like 250 all day. i needed a new t-stat, and didn't even know it.

hope this helped.
 

·
Registered
Joined
·
1,344 Posts
which is better, mechanical aftermarket guages or electric?
 

·
Registered
Joined
·
304 Posts
I run a 195 and it's fine. Get more miles to the
tankful with no noticable performance dif.
I had a 180 and got terrible milage so i tryed the 195. After all wasn't it designed to take a 195.
 

·
Registered
Joined
·
1,344 Posts
ebby - where does your gauge read? Does it point to 3pm if the gauge were a clock dial
 

·
Registered
Joined
·
304 Posts
Actually I have no idea. I haven't had it out this year. I have been workin on it. I put Magnaflow catbacks and removed the smog stuff. As a matter of fact I just renewed the plates at lunch today so it WILL be out tonight. I'll try to remember to check.
 

·
Registered
Joined
·
481 Posts
The ECU is "looking" for 190 degrees to go into normal run mode. If you run cooler than that, the ECU thinks you're still warming up and runs richer - bad mileage and, in worst case scenario, oil dilution on cylinder walls; more wear.

I wouldn't run anything less than a 195. I've never run more than half way on the factory gauge and most the time run lower than that. This car has 122,000 miles on it with original radiator and water pump.
 

·
Registered
Joined
·
5,106 Posts
I run a Ford 190* stat. Its part # rt-1155 I think. I also have a pep boys 3 core, hi vol pump and (guessing) a 70/30 water/antifreeze mixture. On my autometer gauge, my car runs 195-200* regardless of outside temp. In hot temp if left idling, its get close to 210*, but that may be due to fan clutch thats not in tip top shape. My stock gauge is hooked up to the stat housing and it usually is just under the middle line. My autometer is hooked to the front lower intake.
 

·
Registered
Joined
·
261 Posts
Lxpony said:
ebby - where does your gauge read? Does it point to 3pm if the gauge were a clock dial
Mike, I just put in a new thermostat when I did the waterpump and put in a 195 (Autozone). Just to let you know, the temp gauge usually sits right around the M in NORMAL (not sure how this relates to "4PM").
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top