Ford Mustang Forums banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
4,497 Posts
Discussion Starter #1
Hi Folks, I have a new no start condition, I'm trying to figure out how to start diagnosis on it.

it just happened out of the blue, the car had been starting and running good. it sat for the typical couple weeks or so since I last drove it.
I turn the key and the alt gauge goes down really low , I've never saw it go that low. the lights on the other gauges and dummy lights all work,come on when I turn the key.
but no cranking at all , just nothing.
so I turn it off pretty fast, I don't know if something has shorted out somewhere or what so I keep it short on turning the key.
all the lights and accessories like the door locks still work, I've checked all the fuse's ,in the fuse bow , and with the Pro-M stuff.
I hooked up a battery charger it shows volts when I connect up the leads, says the battery has 12.3 volts , after setting a couple weeks that's not bad I think.
it never has had a problem with the battery draining down or anything like that.

any ideas what might be going on with it.
Thanks
 

·
Premium Member
Joined
·
4,497 Posts
Discussion Starter #3
I got to work on the Mustang, I got lucky, I had jacked up the car and checked all the wiring underneath the car, a few weeks ago I went under there and fixed the crooked steering wheel, got it almost dead center now driving straight down the road. any ways thought maybe I did something under there.
and checked under the hood , turns out it was the starter solenoid , the little stud on top , the wire just slips on it, was really loose , I cleaned up the stud and inside the fitting, and squeezed it tighter with some plyers.
started right up, Good deal.
Thanks for the info Indy
 
1 - 3 of 3 Posts
Top