Ford Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
979 Posts
Discussion Starter #1
Whats up fellow mustangers. I got a pretty good deal on an 88 lx conv. Only thing is I cannot get the fuel pump to work. I replaced it with a new unit and still no go. When you turn the key it does not prime. I replaced the relay switch under the drivers seat too but nothing. Is there anything else I may be able to check as to why the pump is getting no juice from the ignition switch. The car will turn over but thats all. Thanks
 

·
Registered
Joined
·
228 Posts
quick fix - run a 12v switched wire back to the inertia switch, it will work as a TEMP fix.
 

·
Registered
Joined
·
255 Posts
did the guy put in mass air? If so he used the mass air wiring harness. If he did that, go get a speed density wiring harness and put it in. You will have to relocate some din pins but it will solve your problem. Make sure the computer is a AL9 or other mass air computer. stangnet has all ifo to relocate the pins. Very easy, less that 2 hours to do even for someone who has never doi it before.
 

·
Registered
Joined
·
145 Posts
make sure the fuel cutoff button inside the trunk is not popped out....:D
 

·
Registered
Joined
·
1,092 Posts
If you checked all those things the guys said above and everything checks out ok, check your fuses. And there is a fusible link (wire with an inline fuse on it) for the fuel pump that goes to the coil. That link blows out sometimes and you cant visually see it if its blown...
 

·
Registered
Joined
·
51 Posts
inoperative fuel pump.

Dude!

Check your computer ground connection at the battery!
It's a single wire that comes out of the harness near the starter
relay on the left side of the car, and goe's to the negative side of the battery. Or grounds in the general area on the fender.

Somtimes when a battery is removed or disconnected, it get's unplugged.
With out this wire being hooked up. The fuel pump will not run.

See Ya!
Mike C. :cool:
 

·
Registered
Joined
·
129 Posts
Also a possibility is the fuel pump relay under the drivers seat, or the EEC relay mounted above the puter. Hope this helps and good luck.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #8
Thanks for the ideas, I'll get to work and try all of those things. The car's wiring was mutilated with stereo hookups it looks like. If none of this stuff works, I believe I'll end up running a whole new wiring harness. I only paid 500 for the car, it has exhaust , 3:73 gears and nice pony's all around...so I got a good deal anyways. thanks again for the help.
 

·
Super Moderator
Joined
·
4,771 Posts
I know this is an old thread, but what ended up being the problem? Ever figure it out?

NVMY50 said:
the EEC relay mounted above the puter. Hope this helps and good luck.

That ended up being MY problem when my car wouldn't start back in early '02. I replaced the EEC power relay and all was "hunky dory."
 
1 - 9 of 9 Posts
Top