Ford Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Ok here's the problem: was hooking up new msd, testing it when something fell under the hood and i think it knocked one of the spade connectors out of the coil plug that was running to the msd module. Saw something spark i think and smelt burning close to the brake booster. Now it still turns over but wont start. The fuel pump is not coming on at all! Any ideas what wires to test on the drivers side near the brake booster????

Thanks!
 

·
Registered
Joined
·
481 Posts
check your fuses first then check the fuel relay switch under the seat. the easiest way is to take the relay out and run a jumper so as to bypass the relay. basically the fuel pump will be constantly pumping.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
Ok i jumped the relay and i can hear another relay under the hood clicking but no fuel pump! what next????
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #4 ·
i got the fuel pump to cut on by jumpint two other pins on the relay connect but it still wont crank
 

·
Registered
Joined
·
481 Posts
in your first post you said it would turn over, then in your last post you said it wont crank. i assume you mean it wont start, right? a couple days ago i had trouble starting my motor. turned out i had forgot to plug in the power to the computer. the wierd thing was that the fuel pump wouldnt work either. i guess the ecu controls the pump too. make sure your ecu is getting power.
 
1 - 5 of 5 Posts
Top