Ford Mustang Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4,493 Posts
Discussion Starter · #1 ·
I've got the DIY Hall Effect sensors installed and reading the wheel stud heads. The rear sensor is working while on jack stands so I think the front one should be working too.

1. How does the system know how much timing to pull during activation? Do I need to create a timing table or ?? telling the system to pull timing in 2* increments or will it automatically pull timing on it's own?

2. How do I go about calibrating the front sensor speed reading to the rear sensor speed reading?

ks
 

·
Registered
Joined
·
1,810 Posts
Saw this way late, since i never use the forum anymore, but you set up reaction curves to pull power based on "how much" it's slipping. This can be pulled via timing, boost duty, fuel adders, etc. It's quite reactive and seems to read the studs pretty well. I also have the factory VR sensor on the AOD sending signal to MS3Pro as a backup test and it works well too, though figuring out the # teeth wasn't as straightforward as I thought it would be for a speedo gear.
 

·
Registered
Joined
·
4,493 Posts
Discussion Starter · #3 ·
I got the wheel speeds calibrated but I still haven't got the TC working yet. I had electrical issues (#5 coil melting) and just got the car running last week. Maybe next year I can get the TC working.

ks
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top