Ford Mustang Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys, I have a 95 gt I just built about a month ago. It’s got cobra intake manifold, gt40p heads, a Ford B cam, new pushrods, rockers, and lifters, BBK 70mm throttle body, cold air intake with stock MAF and stock injectors (3 replacements) and a bama tuner. Before I built it it was definitely misfiring because I could hear the flappiness from the exhaust and a slight backfire. The misfire was still there after the engine was built and about a week ago it started breaking up over 4000 rpm. Just today it started up, idled for a few minutes, and shut off. If I gave it gas it would run fine but once I let of it would stall. This was happening on stock tune and once I set my idle screw at about 1k rpm I was able to get it running on my eco tune, it still wouldn’t run on stock tune or any other tune. I would say bad tfi module with the misfire and breakup but it would run if I gave it gas but die if I let off almost like it was running really rich. I’m not sure if this has anything to do with my problem but for about a year or so I was getting a check engine light that would stay on for a minute and turn off, when we tried to pull a code we just kept getting error messages on the code reader. Could I need a new ECU? Thanks.
 

·
Registered
Joined
·
4,412 Posts
You can’t set idle that way.

idle is electronically controlled.
The throttle stop is not for adjusting idle.

you created an additional problem.

have you taken any steps to diagnose the original problem? Fuel pressure readings? Verrified spark with spark tester? Scoped the PIP?

anytime the CEL illuminates and doesn’t store a code means the PIP failed to read an rpm, and the engine was basically stalled out.

think of it as when you first key on before starting the engine, the CEL is on.
Or when you stall out with the clutch, the CEL illuminates until after you restart.
 
  • Like
Reactions: indy2000

·
Registered
Joined
·
4,412 Posts
The car is OBD1 by the way, codes are pulled from the engine bay port.
 

·
Registered
Joined
·
2,529 Posts
The car is OBD1 by the way, codes are pulled from the engine bay port.
Hybred, does the OBD1 computer still give codes if it's chipped? I have an SCT Chip on my with an Alternative Auto professional tune. I believe the code providing function can be disabled from the tune. I'm not sure if that was done to mine.
 

·
Registered
Joined
·
4,412 Posts
Yes, it should still output codes.

I have never heard of anyway to disable that, and can’t think of any reason why you would want too.
 
  • Like
Reactions: 95 ‘stang

·
Registered
Joined
·
4,412 Posts
So it was just basically stalling out from lost spark.

a spark tester is literally like $2. Everyone should have one.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top