Ford Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have used $15 in gas and drove less than 10 miles but I have let my car idle some. I am getting gas into my oil. The rings are fine the O2 senors are reading a little lean and I did a compression test and had no leak down. How is all of the gas getting into the oil. Any ideas?
 

·
Registered
Joined
·
778 Posts
How does the coolant look? Is there fuel there as well? BTW the TFI is the Thin Film Ignition Module. It has a heat sink attached to it and is located around the air box. It controls the dwell for the coil.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
The coolant looks fine and the only code that I am throwing out is 314 and 311 which is for the air system that is no longer on the car.
 

·
Registered
Joined
·
778 Posts
If the coolant looks fine, compression is good, and leak down shows nothing, I'm stumped. As you seem to know gas can only enter the oil past the rings or through a crack in the block or thanks to a pushed out head gasket. Excessive fuel in the combustion chamber could certainly be a possibility I suppose as Don has mentioned. However it will most likley not toss out a code. No blow by either huh?

There is one other thing I can think of, an intake valve or valves is not opening. If this were the case you would certainly have poor fuel economy as well as some metal and fuel in the oil. It would just pour in behind the valve and find a way out somewhere.

How does the vaccum gauge read? I take it you have busted one out allready, right?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
The gauge reads a little low about 16-18. I pulled all of the spark plugs and they are dry. I do not know where the gas is going. I am about to pull off the lower intake and see if I can see anything. If not I am going to pull the heads. I was wanting new heads anyway.
 

·
Registered
Joined
·
778 Posts
The numbers sound good, but is it steady?

You have to dig in at some point. Pull the upper and valve covers first. You have to anyway if the heads are going to come off. Let us know what you find. I'm allready on the edge of my seat!!!!!
 

·
Registered
Joined
·
45 Posts
Discussion Starter #8
I have pulled off the upper, lower and valve covers. Everything looks ok. I am debating on putting a new lower intake gasket on and putting it back together or take off the heads. I would like new heads but it will take a little while to get here and I need to get my car running.

When I pulled off the lower intake the gasket looked a little wet but who knows. It seems like my injectors are dumping a lot of gas but the gas is not making it to the combustion chambers.

My plugs are dry, O2 are reading lean, and my car is not smoking, but yet I have dumped 10 gallons of gas and my car has only went about 10 miles and it filled my oil pan up with gas. Its got me lost but I will let ya'll know when I find something.
 

·
Registered
Joined
·
605 Posts
The only thing I can think of is some kind of crack or void in the lower intake that is letting it get out of the intake runners. Just a thought.

good luck and let us know. This is a new one on me.
 
1 - 9 of 9 Posts
Top