Ford Mustang Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys,

I am in the UK and have a 2011 Mustang GT. I've just installed a late 2014 crate engine (guessing late 14 by the different dipstick) into it as the last one died. However, we cant get the crank sensors to relearn and we've tried everything, revving it higher, taking it for a drive, nothing has worked.

All we can think is that the car has been custom tuned without me knowing (it has exhaust and a huge JLT intake). Because when we stuck the OEM intake in it ran terribly so we think its tuned and did not get told by the previous owner when I bought it. We also think this is why the crank is not relearning, unless someone else knows another reason why it might not be?

I've ordered an SCT X4 to retune the ECU however, when we plug it in, will it take the current ECU parameters as stock? So it will think my tuned ECU is a stock ECU and use those parameters as stock? Obviously if that's the case then I have a problem as I want to get the ECU to stock and relearn the crank and then tune it again to a tune that I put on her.

If the X4 can't get the ECU to a stock state, how can I get it done? I don't really want to buy a new ECU after forking out thousands already.

Thanks in advance.
 

·
Registered
Joined
·
12 Posts
If there are any aftermarket parts (sensors) that require the ECM to work correctly I don't believe it would do any good to have the ECM flashed to OEM settings. I pretty sure you would need to take it to a local dealer to have the ECM flashed to OEM specifications.
.
.
.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top