Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
i ahve a problem that is really pising me off. Ihave an 88 mustng converted to mass air car built by me. thats probably the first problem. its a stock 302 rebuilt ported stock heads 3 angle valve job, b-cam, mildly ported cobra intake. msd digital 6, msd coil, fpr, stock inj. it takes a little while to start up cold about 3 seconds and idles rough once it starts to get hot will run good to me anyway. and after about 15 minutes of driving when it gets hot it starts to studder or lightly backfire. and sometimes will die pr after i shut it off it wont start untill it cools down .

my car has no emmisions no egr none of the solenoids on the passenger fender my bap or map sensor just hang behind the motor all of my wires are hidden and i think my no7 injector is leaking from the rail.

one problem i did have and thougt would fix the problem was i had an arp oil pump driveshaft that i found out won't let your dist. seat all the way down so i put i knew dist in cut a 1/4 in off of the tip new tfi but was on the other dist new coil new 02's stock mass air and 75mm bullet both work the same all the sesors on the lowerintake are new and my fuel pressur doen't seem to have pressure all the time it will prime when hot because i can hear the pump but sometimes my gauge wont move or it will and drop back to 20 real fast but my guage might not work because even un hooked it won't drop below 20 its at 40 vac off and 38 vac on



The only things i can think to do are change he cam maybe i screwed up the gear but it doesn't do it all the time . tfi might be bad.
fuel pump and can't think of anything else don't want to keep buying things and not have it work
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #3 ·
i can't pull them but i will try again anyone else
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #4 ·
does this sound like the tfi when it is cold and you take the coil wire off the coil it sprks. i can hear it from the drivers seat but when it hot i get nothing from the coil with the wire off
 

·
Registered
Joined
·
669 Posts
You can't pull the codes? Becuase you don't know how, or don't have the equipment?

Self-diagnostics are a basic function of the EEC-IV processor. If they are not working, that is a sign of other, major major problems, likely within the EEC. Or perhaps you have disconected so many of the required sensors that it can no longer function correctly. What exactly did you do to your bap sensor? This is an absolutely required sensor and will cause cold start and driveability issues. It must be hooked up, and functioning properly.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #6 ·
it is hooked up it just not mounted and the problem with pulling codes is one of the wires i cant find i have a good scanner but i only have 3 wires coming off of my harness
 

·
Banned
Joined
·
1,064 Posts
lol..i like the title, i used that title and got 100+ replies.... :)
93gt50, i'm still havin the same kinda problem, but i still cant figure it out, i'm gonna try a tfi, and swapping my ecm into another car to try to pull codes, if i cant then the ecm is bad....
also, you should only have 3 wires on your diag port, plus the extra connector(self test input) go to tech and see how they do it in there, and try that.... JON
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #8 ·
thanks man i have a scantron from autozone maybe the wire is in the wrong place or somwthing i will try codes tomorrow because it is a pain with the hidden wires
 

·
Registered
Joined
·
642 Posts
My car did the same thing, turned out to be the fuel pump was overheating. It'd pop, then backfire, then die. I'd be stranded on the side of the road for about 20 min till it cooled off. Then fired it up and I was set for another 30 minutes of driving. It's not as bad if you keep a full tank of gas, I may be wrong but I think the surrounding gas cools the pump, and when it's below half I don't think it's surrounded by gas anymore, therefore it may get too hot.
 

·
Banned
Joined
·
1,064 Posts
hot fuel pump? with gas around it! your nuts, what if it got too hot? Kaboom mustang... :) and with a nitrous bottle in the car.....Ouchy..lol
 
1 - 11 of 11 Posts
Top