Ford Mustang Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all First off let me state I am new here and need help with a problem I just cant figure out. So I have a 94 cobra and I am having issues with it idling. When I start it up it takes it time to find its idle by going up and down a lot. Most times it will go up and down a few times and then just die on me. This has happened for quite some time so I took it into my local mustang shop and they installed a Moates f3 chip in it after taking out my fordmotersport computer to fix the problem. This worked for a few days and now I am having the problem again. It sometime starts up alright when it has sat for a while but if I drove it and the engine is hot then it absolutely wont start without me babying it to work. I have checked all the air lines and they are fine no holes or breaks. Im at a lose on what it might be that is causing this problem. Is it possible that when i took the battery off for winter storage that it messed up the computer some how? It also tends to jump up and down when i shift it from reverse to neutral or vise versa. I have a 302 in it with a vortex cobra ho kit. If you need anymore info on what i have done to it let me know and ill post it. Any help would be greatly appreciated because im at a total loss and don't want to take it into the shop again if they cant fix the problem. Thank you.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top