Ford Mustang Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
car had brand new unit w new tank and hanger installed.... 2 problems i see now.

Gauge is dead needle wont register gas and its at least half full... I did install an aeromotive kit w 340 pump so I am not sure if that has anything to do.. Is there any wiring diagrams of the fuel sending unit and feed wiriing out there? I used the trigger wire Pink black I think for my aeromotive red trigger.... I wonder if that one also controls the sending unit underneath.... I didnt splice if that makes sense as the aero kit had 10g wiring of its own for the pump

Also I notice now my gas cap has a ton of pressure when opening... the vent line is free not pinched so im not sure what would cause that.
there is no carbon canister etc this car is modified
 

·
Banned
Joined
·
25,617 Posts
did these problems exist before this work was done?
 

·
Banned
Joined
·
25,617 Posts
IS th IC plugged in at the back of it?

UNplug sender

where is the needle?

short the sender wire to ground.

where is the needle?

if it full sweeps problem is the sender, if it dont move, problem is wiring from sender connector all the way back to the IC
 
  • Like
Reactions: Kingranch

·
Registered
Joined
·
774 Posts
On the fuel tank pressure problem if there is no carbon canister then how are you venting the tank? The tank needs to be vented and on cars that didn't have the carbon canister on them when I bought as projects or as rollers I put the carbon canister back on and hooked everything up the way it came from the factory.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #6 ·
I put a carbon canister back so that is done

I still don't have a working gauge this was hacked up by previous owner.
I just spliced my trigger wire into the existing pink/black.

Indy...are you saying to unplug and short the yellow/white to ground? There only 2 wires going to sender a black and a yellow white
The yellow white has a low glow 12v when I test it.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
The cut wire is the old harness end of the stock pigtail sending wire I'm using a straight 10g wiring under the car w aeromotive relay
 

Attachments

·
Banned
Joined
·
25,617 Posts
Indy...are you saying to unplug and short the yellow/white to ground? There only 2 wires going to sender a black and a yellow white
The yellow white has a low glow 12v when I test it.
i dont have a wiring diagram in front of me, but that would be a logical guess
 

·
Registered
Joined
·
9,292 Posts
Here’s the wiring diagram

Font Handwriting Schematic Material property Rectangle
 

·
Registered
1990 Ford Mustang LX 351M powered!! Project Cherry Bomb!!
Joined
·
301 Posts
I didn't wanna step in when you were here assist from Indy, but I'll tell you what I ran into on my 90 LX. I see you got a service manual, good job! That'll help! One thing you'll find out about the 90 model's... Ford switched over the wiring between 89 to the 91 models... On the 90 model... From what I've been able to find out, on 1 car you may find wiring that matches up to an 89, 1 may match up to what a 90 shows.. 1 might match up to nothing that matches anything... Yeh I know really convenient... I had the same issues with my fuel pump.. I had to bypass the solenoid under the driver's seat and wire it up to key hot to make mine work.. if you can't get it going by just bypassing the solenoid lemme know and I'll check and see which wire I had to hook up to key hot to make it work..
 
1 - 10 of 10 Posts
Top