Ford Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
fuel pump, inline, and ignition box have no power?

My car stalled and wouldnt start back up. I noticed I couldnt hear the fuel pump kick on when I turned the key nore the inline pump. I replaced the relay on the inline pump. The yellow wire to the in-tank pump had about 5 volts going to it. The power wire to the inline pump was good as well as the grounds to both inline and intank pump. I later found that the wire coming out of my MSD ignition box that goes to my coil and wiring harness had touched up against the header and melted. The red wire burnt through so the wires prolly shorted on the header. I have a fan swith to turn my fan on with ignition on and it doesnt work either. My heater fan works, as does the headlights, door chime, windows and locks, starter...My friend pulled a plug wire and checked for spark on the plug and couldnt see any. We checked both orange and red wire that come out of the ignition box for voltage and saw none even when cranking it over. The power supply to the box was good though. Its like when those wires melted it ****ed up my ignition and my fuel pump? All of my fuses in my under hood box were good. Any body have any clues or ways of diagnosing this problem?
 

·
Registered
Joined
·
160 Posts
Discussion Starter #2
How about now?
 

·
Registered
Joined
·
160 Posts
Discussion Starter #3
ok, ready...set....GO!!!
 

·
Registered
Joined
·
160 Posts
Discussion Starter #4
Anyone?
 

·
Super Moderator
Joined
·
4,771 Posts
:confused:
I had this same exact problem with my '88 a couple months back. It turned out to be the EEC relay down in the right kick panel by the EEC itself. Only difference is I don't have an aftermarket ignition box in my car so I would only suggest wiring your ignition back to stock if you haven't already and see if it was the box that went bad, otherwise start with the EEC relay if you know the box may still be good and you replaced the burnt wire.

Helmut Roner
1988 GT
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
Thanks a million helmut roner!!! I'll try the stock ignition first...then the relay. This site it the da bomb yo!
 
1 - 6 of 6 Posts
Top