Ford Mustang Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
357 Posts
Discussion Starter #1
Will the Fog lamp switch handle the ground supply current needed to turn on the Hi speed fan for the manual control mod?
Anyone done this this way?
Wayne
 

·
Registered
Joined
·
6,862 Posts
subscribing...
 

·
Registered
Joined
·
357 Posts
Discussion Starter #4
Fog lamp switch for manual fan control

Thanks, looks like I'll use the fog lamp switch for it.
 

·
Registered
Joined
·
3,038 Posts
It is just carrying a ground load with little or no current so it will be fine. All your doing is grounding the PCM control pin with the switch.
 

·
Registered
Joined
·
519 Posts
I bought another fog light switch from 50resto.com (I believe that is the website).

There is a coin holder spot right next to the existing fog light switch which I popped out and put the next fog light switch in and then wired that up for the manual fan.

It looks all OEM because you have two identical switches in OEM locations...lights light up and everything. Just have to remember which is for which :)
 

·
Registered
Joined
·
232 Posts
I did the manual switch mod to my car and cant get it to work. I tried 3 different t-taps and no luck, I finally peeled away a section of the #17 wire and ran another wire directly to the negative on the battery and it still wont kick on. I know that my car hasnt had the fan recall done to it as it is a 95 gt, does anyone think that may have somthing to do with it? Maybe the fan relay is bad. I do notice that it does kick on and off when driving
 

·
Registered
Joined
·
162 Posts
my car had the recall done before I installed a manual fan switch and it works fine. I think you tapped into the wrong wire. You don't need to run the wire to the - on the battery, just to any good ground.

Does the fan come on when you turn the AC on?
 

·
Registered
Joined
·
819 Posts
I had my fan hooked up to a factory fog light switch and it would work for a short while and then stop working. So I went out and bought a 25 AMP switch and it has worked fine ever since. Any ideas on why a fog lamp switch won't work for me? I have mine hooked up the same way as you guys with the # 17 wire. Any ideas?
 

·
Registered
Joined
·
232 Posts
KPL I know that the easy answer would be that I have the wrong wire, But I have the right one. #17 green with purlpe and it doesnt work.


I just made sure that the fan DOES come on when the ac is on high and it DOES.
 

·
Registered
Joined
·
10 Posts
not to make you sound like an idiot, but was the key turned ON, when you tried this. the key has to be on for the control module to recieve power so that you can ground it. just my $.02
 
1 - 15 of 15 Posts
Top