Ford Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
894 Posts
Discussion Starter · #1 ·
My car has developed a strange problem lately. Ill be going down the road and the motor will just cut off but everything else will still work. When I try and start it back up the motor will just spin and spin. Sometimes it will have to sit for a few minutes before it will start back. The fuel pump is working fine i checked it, Im wondering if it is a fireing problem somewhere.
 

·
Registered
Joined
·
345 Posts
Having the same problem myself at this time. Just changed to new MSD distrubutor and it did not help.

Are you runing MSD box and blaster coil or just coil?

I'm planning on changing the coil first then the MSD box next.

Be sure to let me know if you find the problem and I will do the same for you.

Good Luck.
 

·
Registered
Joined
·
9 Posts
my car did the same thing and it was the ignition module run for a while get hot then it would break down and not work but if you let it cool off it would run had to keep an alarm clock with me and wait 15 min to drive it for 15 min haha not too funny though
 

·
Registered
Joined
·
1,454 Posts
ignition modual is the answer
 

·
Registered
Joined
·
894 Posts
Discussion Starter · #7 ·
thanks for the help, i will get a module this week and try it. Arent you supposed to put some grease or something on it before you instal it on the distributer?

jdlatil - I am running just a coil right now but im switching to a crane set up this week.
 
1 - 7 of 7 Posts
Top