Ford Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter #1
Matt90gt......................Stangplus2......................brake guys

I just finished the 73mm front and t-bird rear converson on my 90gt along with a line lock install. I've got the adjustable prop valve 5 turns out (or in, I can't remember) from where you are supposed to start, and the acorn nut about 1 1/2 turns out. I'm dragging both front calipers. Any suggestions?????????

I'm thinking it possibly has something to do with the line lock, but I don't know how to diagnose it--disconnect, re-bleed and see?????????, maybe.
 

·
Registered
Joined
·
337 Posts
Discussion Starter #3
Matt,
Yes I have the plug in the stock prop valve and I'm running the SN-95 master cylinder. Everything was done according to your directions except the line lock substituting for the 3-2 port tee.

Like I said, I think that's what it might be, but I was wondering how the acorn nut and adj. prop valve affected the front brakes. Everyone always seems to have problems with the rear--mine's with the front.

Thanks again.
 

·
Registered
Joined
·
3,428 Posts
Since it is easy to adjust ( you dont have to remove the lines from the MC stock) I would suggest a 1/2 turn back in on the acorn nut.

If that does not help, then check your line lock. Remember that the primary port of the MC is at the rear of the unit (ie front brakes comes from the rear port). So make sure everything is plumbed up correctly.
 

·
Registered
Joined
·
337 Posts
Discussion Starter #5
Thanks, Matt. I re-bled all four corners and the problem seems to have gone away.

Now I just have to figure out my bias. There's guys on here who say that they have the adj. prop valve in all the way and still can't lock the rears up. Test and see, I guess.
 
1 - 5 of 5 Posts
Top