Ford Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter #1
OK guys. My setup below is pretty new. When it was completed, the shop that did it was supposed to disable the traction control on my car with the autologic chip. Well, that worked for about a day and now the stupid T/C kicks in (green light in dash flashes) whenever the tires spin, chirp, anything. This is driving me nuts and could damage something I am afraid, not to mention I look like an idiot in the waterbox with my car bogging down. Can it be disabled somehow by disconnecting some wires or something? I looked on the inside of the rotors and there is a black wire connected to each individual wheel. I think this is the wire that controls the traction device, but I am not sure. Has anyone ever taken it upon themselves to disconnect it? Did it work? If not what can be done? I hate to have to take my chip out, mail it to the shop, and have it reprogrammed. Thanks for any advice guys!
 

·
Registered
Joined
·
388 Posts
Honestly - I've seen articles on it somewhere and I know a lot of people want to do this. But I just don't get why one would go through all that trouble when they can just push a button and turn it off in about 3 seconds?
 

·
Registered
Joined
·
223 Posts
Discussion Starter #3
Sorry, I forgot to mention the chip disabled the function of my button. It doesn't work anymore so I don't have the option of turning it off. It's on ALL the time now and it blows.
 

·
Registered
Joined
·
223 Posts
Discussion Starter #5
Anyone know how to disable traction control for good? Are those wires running to the wheels what controls it? Any help is appreciated.
 

·
Registered
Joined
·
65 Posts
Try this site, www.ponyexpressperformance.com. They have an easy to install module that makes the traction control button selective. Whatever you pick (on or off), that's the way it stays. That way you can turn it on in the rain and turn it off when it's dry and it won't reset every time you turn the car off.
 

·
Registered
Joined
·
223 Posts
Discussion Starter #7
Thanks for the site. I took a look at it and another site with the same product. I don't know if that will work for me since my traction button doesn't work right now. It has zero stock functionality, and I think it needs to be able to work to use those modules.
 
1 - 7 of 7 Posts
Top