Ford Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
So, on the way back from a long trip, the check engine light starts flashing on... then off for a bit, and on again... The car also lost a lot of power and torque, enught that i can feel it.
I got home.. left it for a few days since it's not my daily driver... and then went out one day to pull the codes... figured it would be the EGR valve crapping out again as usually... seems i end up replacing it once a year.
Checking the codes only gave me the usually 94 and 44 for my thermoactors being no working... this is fine, cuz i took all the emissions stuff off, and have no cats. They have never been a problem before... Other than that... there is nothing in the computer... I get an 11 on the first test, and just the 94 and 44 on the running test.
Anyone run into this before... The only thing i can think of, is that it is the oxygen sensors. I have heard that they can do that... Not 100% though, it's been a while since i posted or played around with the car.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #2
Com'on someone has to have run into this before... Check engine light flashing... and no codes in computer... what does that mean..!?!?
 

·
Registered
Joined
·
996 Posts
should'nt be something to worry about unless the light is staying on. If your like me, when a light comes on that isn't supposed to be on, my imagination goes to work. From what I've been told, the computer tries to make adjustments for the problems it sees, and if the light isn't staying on, its nothing to worry about.
 

·
Registered
Joined
·
297 Posts
do you have a mam>? make sure you have a good connection.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #5
Ended up being lack of fuel pressure... I guess that is one of the few conditions that cause a check engine light with no code... From a Ford Tech...
My problem... Fuel Filter was definitely due for a change... 90% plugged... Duh..
 
1 - 5 of 5 Posts
Top