Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #1 ·
I am running TFS 1 cam, performer heads/intake, 24#ers, 73mm mass air, and the car kind of idles, I can sometimes get it to settle down to around 1000......but EVERY time when i am driving and I push in the clutch, it instantly dies......I know my TPS is screwed, but what else could it be? I doubt TPS would effect it that much

Also, I have tried it with/without IAC plate......same results
 

·
Registered
Joined
·
984 Posts
Are the 24's calibrated to the 73mm?
 

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #3 ·
calibrated ? I have the 24# sampling tube in the mass air if thats what you are asking......
 

·
Banned
Joined
·
1,064 Posts
reset your tps voltage to between .94-.98 (or replace it) then see what happens, one thing at a time. Do you have a check engine light?
 

·
Registered
Joined
·
1,189 Posts
are u sure its not a vacuum leak?
 

·
Registered
Joined
·
238 Posts
or just open up the TB more when it's at idel...just twist the little screw on the bottom of the TB to open it up a bit...I had a similar problem and that helps...BTW also make sure your TPS is fine.
 

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #7 ·
yah thats the thing, in my other post, my TPS is so screwed.....no matter WHAT position of it, PLUS i tried adjusting the idle set screw, the voltage will NOT go below 2.6 at any point
 

·
Registered
Joined
·
240 Posts
right adjsuting that screw can screw up your idle. Follow the idle reset procedure in the tech section.

I think in your other post you said you tried multiple tps's... maybe you have a bad ground or a short somewhere?
 

·
Registered
Joined
·
238 Posts
What are you guys talking about...not adjusting the idel set screw??? you can and you definately should...there should be a mark on the screw that gives you a range sort of a norm on how far you can go either way...Now since he has a bigger cam he needs to do that...That is partially why his car is dying out...set the TPS and adjust the screw so that the car don't die at idle.
 

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #11 ·
You have to realize this........no matter WHERE the TPS is adjusted, or WHERE the idle set screw is.....it wont go below 2.6 volts, which means the problem is somewhere else......and I dont think its the TPS cause i have tried 3 of them now......thanks for the ideas, but it cant be that
 
1 - 11 of 11 Posts
Top