Ford Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
743 Posts
Discussion Starter #1
Im about to install 3 electrical guages: Water Temp., oil temp., and oil pressure. I think I have the water temp figured out, but the oil guages Im not sure about.

Where does the sending unit for the oil pressure guage go? Someone told me it was on the side of the block(drivers).

The oil temp. Im pretty sure has to be tapped into the oil pan. Do you have to weld the sender in?
Comments and pics would be good.
 

·
Registered
Joined
·
1,019 Posts
The water temp is pretty basic - one wire to the sender on the lower intake, one wire to ground, one to power.

The oil pressure - on the drivers side of the block, right near the front beneath the header, you'll see a large pipe thingy (I wish I knew what it was called, heh) sticking out of the block with a bulb looking thing on it. That's the oil pressure sender. I believe that an electric gauge should come with a new sender, so you should be able to unscrew the stock one and put the new autometer one on there.

Oil temp - I'm not positive, but I do know you won't have to weld anything in. What you probably need is a T-fitting so you can run the sender (from the oil pressure gauge) and the temp fitting off the same pipe coming out of the block. Once you see the stock set-up you'll know what I mean.

I am running a mechanical oil pressure gauge, and a warning light this way, with a T-fitting, so you should be able to do the same.
 

·
Registered
Joined
·
743 Posts
Discussion Starter #3
When I run the Oil pressure and water temp. guages, I was wondering if I could splice the wires from the old guages in with the new ones, so I dont have dead guages. You think that will hurt anything?
 

·
Registered
Joined
·
3,013 Posts
I assume you are using electric gauges cause of the "splice in...".
NO, you cannot splice them together.

The oil PRESSURE is from the oil-log (mine is the SS line, replacing the stock electric sender):



The oil TEMP is something more into the pan like this:
 

·
Registered
Joined
·
743 Posts
Discussion Starter #5
ok, so how would I go about hooking the stock guages(Water Temp and oil press.) after I install the new one so I dont have the dead guages?
 

·
Registered
Joined
·
3,013 Posts
You might try to install the water temp gauge in another port somewhere else on the instake.
THe oil pressure, you can possibly drill/tap another port in the log (like I did for the S-trim oil feed).

Otherwise, you'll have two dead gauges, just like me. :)
 
1 - 7 of 7 Posts
Top