Ford Mustang Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter · #1 ·
I am trying to find out if an 87+ Linkage/kickdown cable will work on my 86 GT?

The 86 part is discontinued and they have plenty of newer ones they look similar except where it connects to throttle body. I was going to replace that anyways.

I have been having problems with the trans. and had it rebuilt but it messed up again. Assuming it is linkage.
 

·
Registered
Joined
·
315 Posts
I assume your car is EFI set up.

You can use 87 to 93 AOD EFI cable , brackets and linkage set up on your EFI set up.

You have to reset the T.V. pressure. specs are 30 to 35 psi in neutral or Park with special tool and pressure guage.
 

·
Registered
Joined
·
291 Posts
Stang88:
Are those psi specs(30-35) the same for 87-93 AOD EFI 5.0's or is that just an 86 and older spec? I read 87-93 psi check is not necessary when adjusting TV cable for 87-93.....what do you recommend???
thanks.
 

·
Registered
Joined
·
315 Posts
whoa, there! I work for Ford for more than 10 years, I really don't know where you got that information.
You can adjust T.V pressure by using the MPH of Overdrive to kick in at normal throttle, but the best way is to use guage, trust me, been there done that, I have seen so many trans failure by not doing it correctly.

You adjust T.V pressure by moving the mounting block on T.V cable it self at throttle body.
You will see little white plastic wedge inside black block[thing is attach to throttle body], push the white wedge out slowly and the cable will slide in or out[forward or backward], this is your adjustment.
Your T.V port is located at right side of trans,[ second from rear.]
hook up guage and set the pressure, I don't think any one has the special tool, you will need that to set pressure, but if you don't have it so then set the pressure a bit higher 5 psi higher than spec. do it in park and neutral.

If you don't want to do this then drive your car at highway speed,
with gear selector in OD position, your OD should come in 55 mph at or near half throttle [cruise mode], if it is not then adjust it.
 

·
Registered
Joined
·
315 Posts
Try getting one in junk yard they are dime a dozen. sometimes when they removed trans they leave the linkage attach to it.
 

·
Registered
Joined
·
313 Posts
Discussion Starter · #9 ·
So you would get an 86 over trying to get 87 to work.

I will probably buy it new because they have rebuilt the trans twice already. Three way deal----one guy rebuilt, another took it out and put it back in. It was cheaper and easier( I thought)

I guess the cable was bad the whole time causing the trans. to burn up. Started off pretty good then didn't want to shift to OD then not into 3rd.

I am assuming a bad linkage.
 

·
Registered
Joined
·
315 Posts
What I mean is get 87 and up linkage, and use them. because the parts are plentiful. assuming you got EFI setup not CFI setup.

You already burnt couple trans, why not get up dated cable and linkage setup and get over with it.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top