Ford Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
For the past 2 months I've been chasing an issue in my 93 mustang with a 408w. If i start the car and let it idle for 5 mins and go to shut it off it wont re start. Now if i start the car and drive it right away and get it up to operating temp I've never had it leave me stranded where it wont re start.

This usually only happens if i start the car and its still cold and i turn it off it normally wont re start.

I'm running the factory 93 computer with a moates quarter horse, digital 6 box with a msd blaster hvc coil and a msd distributor.

So far I've changed the msd coil for a summit branded one,
changed the msd tfi module for a ford motorsport one
Picked up an autozone factory distributor from an 89 f250 and changed the cam gear and tried that while it was not starting and it made no difference.
The msd digital 6 box appears to be powering up but im wondering if its the culprit?

I've ruled out the coil, distributor, and now im leaning towards the msd box or possibly the salt and pepper shakers?

what do you guys think?
 

·
Registered
Joined
·
696 Posts
During an episode of no start, have you held the gas pedal to the floor while cranking?
 

·
Registered
Joined
·
23,267 Posts
parts get changed WITHOUT CHECKING

fuel delivery
spark
compression

oh my.........no one should ever get pissed at a shop if they just swap parts....
 

·
Registered
Joined
·
1,485 Posts
Do you have the ability to look at the tune ?
Not sure about Moates but with my PimpXS you can adjust cranking pulse width based on engine temp.
Could be getting too much / too little fuel at given temp.
Like mentioned above ,if you hold the pedal to the floor while cranking it will clear start (shut off injectors )
 
1 - 5 of 5 Posts
Top