Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,157 Posts
Discussion Starter #1
just bought a 97 4v to go into my 98GT and i look at the wiring and wonder what has to be done to the 98GT harness? also the guy sold me the 4v harness and left it all still connected to the motor, i was also wondering if i disconnected my GT harness in the passenger side corner at the box thing and just hooked the 4v harness up would it work.
the 4v has different positions for sensor so am i gonna just have to extend some wiring for it? anyone know the best place to place the sending unit for oil press. and water temp autometer elec. gauges? any info would help
 

·
Registered
Joined
·
1,178 Posts
98Roush said:
While that is a very good site and I give him credit for it, there are very few answers for the 96-98 crowd.

I've swapped to an 03 Mach engine and can help in any way. You shouldn't have to swap any sensors. You'll get rid of the knock sensors (under the intake), extend the coolant temp sensor (driver's side), weld a bung to the coolant downtube for the other coolant sensor (an O2 bung is the same thread pattern, but is a little too wide). The best place for the oil pressure sending unit, is right where the existing unit is. There's another hole that's plugged that can be used.

Tim
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter #4
i thought i seen 2 coolant sensors in the downtube but ill look closer tonight when i get home.. what mod has to be done to the harness it self? looks like the egr lines have to be lengthened. thanks for any help you can give me
 

·
Registered
Joined
·
1,178 Posts
strokergt said:
i thought i seen 2 coolant sensors in the downtube but ill look closer tonight when i get home.. what mod has to be done to the harness it self? looks like the egr lines have to be lengthened. thanks for any help you can give me
You're right. My bad. I was equating my situation to yours. They didn't go to a single sensor until 99.

Tim
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter #6
i was wondering if you would know what the plugin under the lower intake was, it is beside the two throttle cables going into the lower intake. ive already ripped out the knock sensors, or i hope those were them under the intake.
 

·
Registered
Joined
·
1,178 Posts
The only thing under my intake was the knock sensors.

Tim
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter #8
well it was actually plugged into the intake itself just on the lower intake, where the throttle cable things went in. also the Egr valves on the front of the motor, they look like two can things. are there anyway to eliminate them?
 

·
Registered
Joined
·
1,178 Posts
strokergt said:
well it was actually plugged into the intake itself just on the lower intake, where the throttle cable things went in. also the Egr valves on the front of the motor, they look like two can things. are there anyway to eliminate them?
If you can take a pic and email it to [email protected], I can help. I can't picture what you're saying.

Tim
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter #10
ill try to get one of it, a picture that is..... any issues ill run into with the throttle hookup or anything like that?
 

·
Registered
Joined
·
104 Posts
Stroker...hah, sorry to jump up in all your threads today, I was just doing a search for 4v swappers and ran into a lot of your threads, you can delete the EGR things in the front of the motor that you are describing...just get headers, and there won't be threading on the front of the headers to connect the tubing that goes to the EGR stuff, so then you can just take it all off including the brakets that hold them on...The motor I bought didn't come with any of this EGR crap, and so I bought a ton of it, then realized I could just get longtubes and forget about it-- This saves you from having to use any of that stuff including the airpump that is supposed to sit in the passenger fenderwell of the cobra-- I'm sure you figured out that the box under the intake is the IMRC stuff, and the one further back was the knock sensors so its fine that you took it out-- And yeah you need to get new throttle cables and cruise cables--
 
1 - 11 of 11 Posts
Top