Ford Mustang Forums banner
1 - 20 of 43 Posts

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #1 ·
Hello (am new to corral.net)

I own a 1989 Mustang GT Convertible (see picture attached). It has been garage kept it's whole life. I aquired the mustang from my grandparents about 2 years ago. It was my grandfather's car. He died of alzhiemers in 2009 and it sat from then until 2019 whenever my grandmother gifted it to me. From then, I began to drive it every now and then just on a pleasant cruise. Whenever I first drove it, the shifting was very... unnatural is what I will say. It ended up being that the TV cable bushing fell off. I replaced it with a new metal one and it shifted much better and was drivable once more. Well, as long as I keep it in Drive and not Overdrive. In drive the transmission is perfect and shifts amazing but accelerated sluggishly compared to overdrive; however when in overdrive, the transmission wants to maintain 3-4k RPM. at all times. The transmission also does not shift into fourth gear even at 5,500 RPM. and I do not know if both this and it only wanting to drive at 3-4k RPM. correlate with one another, but it frightens me as after driving in overdrive for extended periods of time, the car begins to overheat.

Thank you for taking your time to read this! Any and all input and help is very much appreciated!
Wheel Tire Car Vehicle Land vehicle
Wheel Tire Car Vehicle Land vehicle
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #3 ·
Did you mess with the tv pressure at all when you installed the new bushing? When it shifts does it shift rough? Hopefully it’s not an internal issue.
Whenever I installed the TV cable I did put slight pressure on it to where it wasn't completely loose but was snug. I have gone and tried increasing it, decreasing it (not below 0, though) and it changes how it shifts in drive but when the gear selector is in overdrive it seems the same.

Whenever it shifts it shifts very, very smooth. You don't feel or hear anything at all through the car and the only way you can tell it shifted is to look at the tach, but that is only with cruising. When flooring it and accelerating hard, it shifts, well I dont want to say rough but it is VERY noticable and jerks the car a bit. I assume this is normal, but I could be wrong.

Also another thing I should mention is that in Drive, if you floor it the tranny will downshift and accelerate then shift again at the end of the powerband, but in Overdrive it always stays in the same gear until you either let off of the gas completely and it downshifts, or if you are at nearly 5k rpm, at which it upshifts.

Edit: Accidentally made the reply inside of a quote
 

·
Registered
Joined
·
2,669 Posts
Messing with the TV cable without using a pressure gauge to set the correct pressure is a quick way to ruin the clutches in the trans. My suggestion is get the required tools and follow the correct procedure for setting the TV cable correctly. Having the bushing missing could have took out the trans. A missing bushing would most likely reduce pressure and then the clutches would start slipping. Slipping destroys the clutches. The cable is supposed to have some slack at closed throttle.
 
  • Like
Reactions: Bentley

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #5 ·
Also I should probably mention that I changed the transmission fluid and filter recently. The car has ~50,000 Miles and had never had the transmission fluid changed before. The old fluid was dark brown and smelled horrific and I had to lay in it and couldn't get the smell out of my hair for around a month...

Lol but in all seriousness there was a thin coat of metal shavings lining the bottom of the pan but not enough to where I would think it would indicate extreme wear in the internals of the transmission. Every time I park it I always check over the fluids (radiator fluid whenever it cools down. Have made that mistake before.) and they all look perfect. The tranny fluid is a little brown but the red hue is very visible so I believe it is just residue of the old fluid.
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #6 ·
Messing with the TV cable without using a pressure gauge to set the correct pressure is a quick way to ruin the clutches in the trans. My suggestion is get the required tools and follow the correct procedure for setting the TV cable correctly. Having the bushing missing could have took out the trans. A missing bushing would most likely reduce pressure and then the clutches would start slipping. Slipping destroys the clutches. The cable is supposed to have some slack at closed throttle.

Whenever I put it back on I left it at the same place that it was before and did not move the notch. I had a pressure gauge and all the right attachments for it but it broke right before I went to use it...

But after that I put a little pressure on it because it seemed to be shifting really late and that fixed everything, in drive at least. In overdrive the tv cable does nothing. It drove the same with it on and off but just in overdrive. It is like the engine is forcing the trans to shift at the limiter.

So should I get a new vacuum gauge and set it correctly? And would the damage to my trans already be catastrophic if it has been far off for this long? I didn't think I would have 4th since the cable fell off but all 3 gears (4th/od not tested but wont engage) in overdrive act wierd but the 3 in drive act fine.
 

·
Registered
Joined
·
2,669 Posts
Shifting late would indicate too much pressure. Shifting early would indicate too little pressure.
 

·
Registered
Joined
·
324 Posts
A little bit of tension on the tv cable is fine, too little is not because it causes excessive slippage and leads to band failure. A little bit of material is normal but if it was the whole bottom of the pan I think that’s a little excessive. Can you engage 4th at all? Will it catch or freewheel? Your od band could be on its way out. Does it slip in 2nd?
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #9 ·
Shifting late would indicate too much pressure. Shifting early would indicate too little pressure.
Sorry I misspoke (mistyped?)

It was shifting very late, like near the limiter, and that was how the cable was before any adjustments. I decreased the pressure little by little until it felt like it shifted good (in drive). In drive it will shift at around 3500 while cruising and not on the gas and around 4500-5000 when flooring it. In overdrive it just resides at 3000-3500 when maintaining a constant speed and only shifts at 5500-6000
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #10 ·
A little bit of tension on the tv cable is fine, too little is not because it causes excessive slippage and leads to band failure. A little bit of material is normal but if it was the whole bottom of the pan I think that’s a little excessive. Can you engage 4th at all? Will it catch or freewheel? Your od band could be on its way out. Does it slip in 2nd?
The trans doesnt slip in any gears and is perfect in 2nd. You can floor it, cruise in it, or launch in it and there is no slippage.

With 4th I have only pushed it to shift hard once and i was on the limiter. Sorry i dont understand what freewheel means but it doesnt engage or try to and it just feels like the car is no longer accelerating at all, which is what i assume is the end of powerband
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #11 ·
I had a very good video of where the Mustang sat for about 15 years that i took about 3 years ago on my iphone 8 (which I am using currently, actually) but that singular video is the only one that is corrupted on my entire phone... what are the odds

I will work on recovering that, but in the meantime i will just describe this to you. The garage is a 3.5 car garage without insulation or hvac; however it is covered with a roof and has a concrete floor. The car was protected from all weather except for temperature and the tires even held good pressure for all 15 years, but could temperature alone cause problems with the tranny?
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #12 ·
Also, one more thing that I forgot to mention is that in drive the temperature stays at around 200-210, but when in overdrive the temp keeps rising and stops near 255-260.

And to clarify, when I say drive I mean where the gear selector is in D (drive), and by overdrive i mean when the gear selector is in (overdrive), sorry for any confusion.
 

·
Registered
Joined
·
324 Posts
How are you verifying temp? Have you dropped the valve body? It might be a good idea to open it up to make sure there’s no crap in it.

Also, that shift point with low throttle input is a little high.

Freewheeling is like pushing the clutch in and revving. It sounds like you don’t have od for whatever reason. Without going into the transmission I think opening the valve body is your best bet.
 

·
Registered
Joined
·
259 Posts
Also I should probably mention that I changed the transmission fluid and filter recently. The car has ~50,000 Miles and had never had the transmission fluid changed before. The old fluid was dark brown and smelled horrific and I had to lay in it and couldn't get the smell out of my hair for around a month...

Lol but in all seriousness there was a thin coat of metal shavings lining the bottom of the pan but not enough to where I would think it would indicate extreme wear in the internals of the transmission. Every time I park it I always check over the fluids (radiator fluid whenever it cools down. Have made that mistake before.) and they all look perfect. The tranny fluid is a little brown but the red hue is very visible so I believe it is just residue of the old fluid.
You’re trans is toast, more specifically the over drive band. Soon you will loose 3rd gear as well. When you loose pressure on an AOD, it takes out the OD within a few miles. Third will hold for awhile, but small parties of burnt clutch material will soon clog the governor filter and small passages in the valve body if they haven’t already, changing fluid won’t help. No trans fluid should ever be brown or smell bad no mater how many miles unless you fried clutches.
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #15 ·
How are you verifying temp? Have you dropped the valve body? It might be a good idea to open it up to make sure there’s no crap in it.

Also, that shift point with low throttle input is a little high.

Freewheeling is like pushing the clutch in and revving. It sounds like you don’t have od for whatever reason. Without going into the transmission I think opening the valve body is your best bet.
To verify the temp I am looking at the temp gauge and get a rough estimate of the temp by looking at the notches. Its hard to just look and know so I am most likely off in my estimates, but it gets 1 notch before 270 degrees :|

Whenever I changed the fluid and filter for the trans, funnily enough a few bolts for the valve body had came out and were in the pan... The trans had never been opened before so i dont know how it happened, but I did end up dropping it and it is clean. I went through all of the bottom of the trans and torqued all the bolts to Ford specification.

And what rpm should it be shifting at with low throttle input? I took it out today and drove probably 15 miles and when in overdrive it was doing what it has been doing, but when I was in drive I made sure to take note of what rpm it shifted at. For 1-2, it shifted at around 2,500 rpm, and for 2-3 it shifted at around 3,000. That rpm seems to be what it likes to shift at in drive, but then I did check the shift points in overdrive and it was shifting from 1-2 at around 4,500 and almost never shifted into 3rd except at around 5,250-5,500. Just to clarify this was me city cruising on streets and not on highways, though I did give it some gas a few times and overdrive was the same with shifting and drive shifted at the end of the powerband at like 3500-4000 and downshifted when flooring it in 2nd at low speeds like it should, so maybe just a problem with overdrive within the trans??? But I would imagine that it would only effect the overdrive gear and not overdrive on the gear selector.
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #16 ·
You’re trans is toast, more specifically the over drive band. Soon you will loose 3rd gear as well. When you loose pressure on an AOD, it takes out the OD within a few miles. Third will hold for awhile, but small parties of burnt clutch material will soon clog the governor filter and small passages in the valve body if they haven’t already, changing fluid won’t help. No trans fluid should ever be brown or smell bad no mater how many miles unless you fried clutches.
What is the governor filter in the AOD?

Also I have put probably 50 miles on it since the trans fluid and filter change, how many more would it be before I lost 3rd? I took it out today and 3rd feels strong and doesnt slip or feel wierd at all. It shifts in and out smoothly and at the appropriate speeds/rpm, but could third still go out soon?
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #17 ·
How are you verifying temp? Have you dropped the valve body? It might be a good idea to open it up to make sure there’s no crap in it.

Also, that shift point with low throttle input is a little high.

Freewheeling is like pushing the clutch in and revving. It sounds like you don’t have od for whatever reason. Without going into the transmission I think opening the valve body is your best bet.
Sorry I forgot to address the last paragraph.

When at high rpm in 3rd in overdrive on the gear selector, it does feel as though the clutch is pushed in and it is just revving- well its an AOD so more accurately like it is in neutral and is just revving. Im hoping to get it out on the highway and try 4th once more in a few days, will update you when I do. I know a really flat and long highway that is empty most of the time right next to me... I like to call it the American Autobahn lol
 

·
Registered
Joined
·
4,073 Posts
That AOD needs some help. You have done some correct things with fluid, filter, and TV bushing. But the bushing gone is likely to be why it has no OD. So forget 4th gear for now, the shift timing is the big deal, and that is probably from debris in the VB, or the governor or its passages. The governor on the tail shaft has great affect on shift rpm's.

The gauge in the dash is for water temp, not ATF. 270* is way high for the engine temp. Forget OD for now, if you don't fix the shifting issues, the other gears will be lost and then the trans must come out. So drive it easy, stay out of the gas, WOT is the fastest way to ruin it if there is any slippage of any kind.
 

·
Registered
Joined
·
4,073 Posts
A stock AOD car, if you drive it at a constant 30mph, should be in 3rd gear, and with very little gas it should shift easily into 2nd. It shouldn't take much pedal to make it downshift.

You can adjust the TV cable manually, but never do it by "loosening" the cable(adding slack to it). Shortening the cable with the adjustment raises the TV pressure, which firms the shifting and raises the shift rpm slightly. You can shorten/firm the TV cable(shifts) as you like until it becomes too harsh for you. But that will not damage the trans, going the other way is like having no bushing, that will kill it.

If you take that adjustment block loose(remove the tiny plastic locking pin from it), you better have first marked the plastic cable carefully so you know where it began. It's a decent idea to adjust the cable shorter by a good 1/8" or more to begin. But if it has already been altered, just know it may need more to get it back to the proper psi range.

The proper TV pressure is about 33psi with the proper checking tool installed(it pulls the cable tighter while at idle, for the test). You can replicate that tool with a simple "X" bit, though that is hard to hold in place between the cable end and the housing etc. I measured that about 24 years ago with the proper tool that I used on my first 91 Mark VII. The proper tool just slips over the cable after you pull the end(TB opened). But you need a pressure gauge on the TV port to check that.
 

·
Registered
1989 Mustang GT 5.0 Convertible | All Original, Restoring to Pristine Condition Currently
Joined
·
25 Posts
Discussion Starter · #20 ·
That AOD needs some help. You have done some correct things with fluid, filter, and TV bushing. But the bushing gone is likely to be why it has no OD. So forget 4th gear for now, the shift timing is the big deal, and that is probably from debris in the VB, or the governor or its passages. The governor on the tail shaft has great affect on shift rpm's.

The gauge in the dash is for water temp, not ATF. 270* is way high for the engine temp. Forget OD for now, if you don't fix the shifting issues, the other gears will be lost and then the trans must come out. So drive it easy, stay out of the gas, WOT is the fastest way to ruin it if there is any slippage of any kind.
Sorry I did mean engine temp I didnt realize it sounded like I was saying trans temp.

Would it be fine if I just kept it in drive and not overdrive? Drive is perfect but overdrive just likes to cruise at high rpm and generally just shifts high. There isnt any slippage in drive or overdrive until you try and get into 4th/overdrive gear and it just freewheels as someone described above.

Also in the next few weeks I am going to be doing a full resto on the car which is primarily cosmetic. Such as upholstry, scratches, etc., but I am also hoping to get a 2 or 4 post lift soon so pulling the trans is not going to be that difficult in theory. I want to pull it anyways as I belive the od band is smoked but if 4th actually is still somehow hanging on then I may not pull it.
 
1 - 20 of 43 Posts
Top